NOS wiring loom

Dodgy Kips motor? CDI? battery? diode? reg/rect? its all gobbledygook to me but some people understand it ask tham a question here
Post Reply
KR1Lee
Light Smoker
Posts: 40
Joined: Wed Sep 18, 2013 9:49 pm
Location: Co. Durham

NOS wiring loom

Post by KR1Lee » Wed Jul 15, 2015 9:33 pm

Hi, I've been told that there are possibly new wiring looms for the KR1S available at a very reasonable price on eBay. Has anyone come across these as I have been searching for a while and can't find them.

Lee

User avatar
500bernie
Avgas Sniffer
Posts: 3300
Joined: Mon Aug 02, 2010 10:22 am
Location: Teesside

Re: NOS wiring loom

Post by 500bernie » Thu Jul 16, 2015 6:54 am

Hi Lee
I had a look and they must have been sold, I will drop him an email just to make sure.
Cheers
Bernie :D
Firecracker Red and Grey C3 300

KR1Lee
Light Smoker
Posts: 40
Joined: Wed Sep 18, 2013 9:49 pm
Location: Co. Durham

Re: NOS wiring loom

Post by KR1Lee » Thu Jul 16, 2015 9:45 pm

Cheers Bernie. Made a start on the KR1S, dropped the frame off for a spot of welding!

User avatar
500bernie
Avgas Sniffer
Posts: 3300
Joined: Mon Aug 02, 2010 10:22 am
Location: Teesside

Re: NOS wiring loom

Post by 500bernie » Thu Jul 16, 2015 10:48 pm

That's a good starting point Lee, quite a few have got to the end of the rebuild only to discover that they have cracked engine mounts :(
Firecracker Red and Grey C3 300

KR1Lee
Light Smoker
Posts: 40
Joined: Wed Sep 18, 2013 9:49 pm
Location: Co. Durham

Re: NOS wiring loom

Post by KR1Lee » Thu Jul 16, 2015 10:55 pm

It was quite funny, he looked at the frame and said it was shot! He offered to completely re weld it for me, until I told him all Kawasaki frames were like that! :lol:

DougB
Oil Injector
Posts: 576
Joined: Thu Dec 12, 2013 9:58 pm
Location: York

Re: NOS wiring loom

Post by DougB » Fri Jul 17, 2015 7:43 am

KR1Lee wrote:It was quite funny, he looked at the frame and said it was shot! He offered to completely re weld it for me, until I told him all Kawasaki frames were like that! :lol:
Doesn't seem to be just Kwaks either, I know of a few Gixxer 400 frames that have cracked engine mounts now as well! When you're rebuilding it Lee check the top engine mount spacing and the swingarm clearance in the frame as well, I had to make up shims for both of those..

Post Reply