Forum down

General queries KR Bikes
Post Reply
User avatar
StrokerBoy
Oil Injector
Posts: 975
Joined: Thu Jul 27, 2006 9:43 am
Location: Yorkshire
Contact:

Forum down

Post by StrokerBoy » Fri Mar 17, 2017 3:43 pm

You had us all worried for a few days there... :wink:
Kawasaki KR250 Tandem Twin (x4) & KS-II 80,
Yamaha RD350LC,
Suzuki GSX-R750RK & RB50 Gag.

User avatar
alimorg
Site Admin
Posts: 1388
Joined: Tue Jul 25, 2006 11:34 am
Location: South Wales (Old)
Contact:

Re: Forum down

Post by alimorg » Fri Mar 17, 2017 4:01 pm

Yep - sorry some very naughty people screwed up my server and unfortunately client sites come before hobby sites!
Will get everything back to normal soon
Cheers
Al
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools. " - Douglas Adams

User avatar
Binetta Steve
Oil Injector
Posts: 770
Joined: Sat Nov 10, 2012 6:13 pm
Location: Lancashire

Re: Forum down

Post by Binetta Steve » Fri Mar 17, 2017 4:41 pm

Good work Al we missed the site.

podman
Heavy Smoker
Posts: 289
Joined: Sat Jun 27, 2015 10:51 am

Re: Forum down

Post by podman » Fri Mar 17, 2017 4:47 pm

Well done mate, glad to see its back up and running, site looks a lot fresher too...

Gerrit
Heavy Smoker
Posts: 154
Joined: Fri Jun 26, 2009 12:09 am
Location: Kingdom of the Netherlands

Re: Forum down

Post by Gerrit » Fri Mar 17, 2017 7:05 pm

Those hacker thugs should be castrated with a blunt teaspoon!!!! :evil:
"Mine is a long and sad tale", said the mouse.
"Indeed it is", said Alice, looking at the mouse's tail.

headcoats
Premix Junkie
Posts: 2000
Joined: Sat Jun 09, 2007 10:10 am
Location: Pig on the wall country

Re: Forum down

Post by headcoats » Fri Mar 17, 2017 8:00 pm

I thought it was a goner like the old RD Forum !!!
Can it yer old boiler

User avatar
Garry
Premix Junkie
Posts: 1371
Joined: Tue Jul 25, 2006 8:01 pm
Location: E.Midlands

Re: Forum down

Post by Garry » Fri Mar 17, 2017 8:04 pm

Glad its back - you tend to take it for granted and there is a lot of info,on here. Thanks Ali 8)
Smokings Good For You

User avatar
500bernie
Premix Junkie
Posts: 2949
Joined: Mon Aug 02, 2010 10:22 am
Location: Teesside

Re: Forum down

Post by 500bernie » Fri Mar 17, 2017 8:50 pm

Delighted to see it back up and running, it would have been sadly missed
Cheers
Bernie :)
2 Firecracker Red and Grey C3s
Image

User avatar
Bertie_Mollie
Premix Junkie
Posts: 1276
Joined: Fri Apr 18, 2008 8:25 am
Location: Solihull

Re: Forum down

Post by Bertie_Mollie » Fri Mar 17, 2017 9:44 pm

Nice one Al,

Would be a massive loss if the info here ever went missing.

Thx,

Andrew
GWB KR1s C2 - Now gone :-(
GWB KR1 - YES IT'S DONE!
AND NO S****Y H****A'S

Usque Ad Mortem Bibendum

SP_BOTT
Oil Injector
Posts: 640
Joined: Sun Sep 30, 2007 5:59 pm

Re: Forum down

Post by SP_BOTT » Sat Mar 18, 2017 12:49 pm

Nice to see it back again, thought it was my computer after I did a clean, but saw strokerboy post on another fourm about it. Will it be going back to green again??

DeadHammer
Heavy Smoker
Posts: 119
Joined: Fri Mar 07, 2014 10:36 am
Location: Nottingham (ish)

Re: Forum down

Post by DeadHammer » Mon Mar 20, 2017 12:41 pm

Thanks for all your work Al - you had me worried there... :shock:

fred
Oil Injector
Posts: 854
Joined: Sat Mar 22, 2008 5:42 pm
Location: retford n,nott`s working in cotswolds
Contact:

Re: Forum down

Post by fred » Wed Mar 22, 2017 2:37 am

good one,i`m glad it was saved

Marty_Rillo
Heavy Smoker
Posts: 176
Joined: Wed Dec 16, 2009 9:41 pm
Location: Shetland

Re: Forum down

Post by Marty_Rillo » Wed Mar 22, 2017 7:17 pm

Thanks All
The forum has been the reason my damn kr1s works properly!
I was getting nervous!
How was I going to find out about fitting the zxr forks I got years ago!!
I took my bike out for a run the other day, it was 8 degrees, crisp, and the little kr1s went great once it cleared itself!!

Cheers martin

Johnfarley
Light Smoker
Posts: 46
Joined: Sun Jun 26, 2016 12:42 pm

Re: Forum down

Post by Johnfarley » Thu Mar 23, 2017 12:23 am

Yes nice to see all back up and running ;)

kapiiipl
lurker
Posts: 1
Joined: Sat Mar 25, 2017 8:16 am

Re: Forum down

Post by kapiiipl » Sat Mar 25, 2017 8:24 am

Hello Guys.
I think, that after rebuild is some problem with attachments. In a lot of topics is not working photos. Any ideas?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests